Extension disappear after upgrade from 1.5 Beta 1 to 1.5 Beta 2.

RESOLVED WORKSFORME

Status

()

Toolkit
Add-ons Manager
RESOLVED WORKSFORME
12 years ago
9 years ago

People

(Reporter: geeknik, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1

I ran the beta 2 installer, installed over beta 1, browser starts up fine, I go
to check extensions, and the list is completely empty save for Talkback,
Reporter, and DOM Inspector.  

Reproducible: Always
I've tested upgrades of Win32, Mac OS X, and Linux with this scenario and it never exhibited this behavior. This sounds like  it launched with a new profile - were the bookmarks still present if you added any?
(Reporter)

Comment 2

12 years ago
All of the bookmarks were untouched and where they should have been. The only thing that didn't show up was the extensions, save for the ones I originally listed. Maybe it was a fluke, as all of the folders were still there. I re-installed the extensions over the old ones and now they are working fine. When I installed the RC1 candidates over the Beta 2 installation, the extensions didn't disappear, so, like I said, maybe it was a fluke. I never could reproduce it again either. 
I suspect it was a fluke since this is the only report of this happening in bugzilla and there being no mention of others experiencing this in the forums. I'm going to leave this open until after 1.5 is released in case others experience this... hopefully with steps to reproduce it if they do.
I've been unable to reproduce this and there have been no other reports of this same issue. resolving -> wfm
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

9 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.