Thunderbird won't connect to my mail server, Outlook will

RESOLVED INVALID

Status

--
major
RESOLVED INVALID
13 years ago
12 years ago

People

(Reporter: ian_dunn, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

Thunderbird works fine connecting to my current e-mail account, but I setup a
new one on a different domain and Thunderbird says the connection times out when
trying to connect to it. I've had other people try to use Thunderbird and they
can't connect to test accounts on the new domain either. I can connect to the
account in Outlook Express, however.

I've tried it in 1.0.2 and 1.5 beta2. I've messed w/ all the authentical
settings to no avail. I think the problem may be the length of my domain name,
fightingforalostcause.net

I've setup a test account for you guys:

mail.fightingforalostcause.net 110
username: bugzilla@fightingforalostcause.net
password: hello

My host said he's had some problems with authentication being slow, but
increasing the timeout value may also be a factor.

Reproducible: Always

Steps to Reproduce:
Add account, try to download messages

Actual Results:  
"connection to server mail.fightingforalostcause.net timed out"

Expected Results:  
messages downloaded

Comment 1

13 years ago
Duplicate

*** This bug has been marked as a duplicate of 312316 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Comment 2

13 years ago
My apologies.  Marked it duplicate of the incorrect bug.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
The test account worked fine over here. I new message:)

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b5) Gecko/20051018
Thunderbird/1.4.1 ID:2005101804

Comment 4

13 years ago
Test account WFM.

Reporter, are you still having these issues?
(Reporter)

Comment 5

13 years ago
(In reply to comment #4)
> Test account WFM.
> 
> Reporter, are you still having these issues?
> 


Yeah. I've played w/ all the settings, I know the username/password/server name/port are correct. It still says it times out trying to connect. Other e-mail clients connect fine.

Comment 6

13 years ago
I tried this account - it connected fine, and it downloaded one message. Can you ping mail.fightingforalostcause.net ? Have you checked that your username in your pop3 server account server settings is your full user name, including the '@host' part?

Comment 7

13 years ago
if you want to e-mail me your prefs.js from your user profile directory, I can look at it and see if everything looks OK.
Ian, 
do you still see the problem?
does your test account still work/fail?
(Reporter)

Comment 9

12 years ago
(In reply to comment #8)
> Ian, 
> do you still see the problem?
> does your test account still work/fail?
> 

I haven't tried since then, I've resigned to just using a webmail client
(Reporter)

Updated

12 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago12 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.