Downloading Firefox results in an excell file. No .dmg disk icon shows up

RESOLVED DUPLICATE of bug 280980

Status

()

Toolkit
Downloads API
--
major
RESOLVED DUPLICATE of bug 280980
13 years ago
10 years ago

People

(Reporter: bonnevie, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 5.23; Mac_PowerPC)
Build Identifier: 

Every time he firefox fiel downloads it shows an excell file that contains probably 
programming text

Reproducible: Always

Steps to Reproduce:
1.Download of Firefox to MacOSX from the Mozilla.com Website
2.
3.

Actual Results:  
An excell file is downloaded

Expected Results:  
Show a diskdrive icon with  .dmg
The file should be correct, and should work if you rename it to firefox.dmg

*** This bug has been marked as a duplicate of 280980 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

13 years ago
(In reply to comment #1)
> The file should be correct, and should work if you rename it to firefox.dmg
> *** This bug has been marked as a duplicate of 280980 ***

It is not possible to rename it. It is an Excell document. when clicked it opens a text that is 
non-comprehensibel

Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 3

13 years ago
(In reply to comment #2)
> (In reply to comment #1)
> > The file should be correct, and should work if you rename it to firefox.dmg
> > *** This bug has been marked as a duplicate of 280980 ***
> 
> It is not possible to rename it. It is an Excell document. when clicked it
opens a text that is 
> non-comprehensibel
> 

Don't double-click, rename it in the Finder.



*** This bug has been marked as a duplicate of 280980 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.