homepage website postbank does not show correctly

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: rein, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

The homepage of the website of the Dutch Postbank (www.postbank.nl) does not
show correctly. All elements of this page are displayed below each other. 
Probably the website uses non-standard html and/or javascript items.

IE views correctly.

Reproducible: Always

Comment 1

13 years ago
Works for me.. looks exactly the same in Firefox and IE here.
(Reporter)

Comment 2

13 years ago
Created attachment 199915 [details]
screenshot wrong postbank layout

Attached the way www.postbank.nl shows up in my browser. This is different from
the way IE shows the first page.

Other pages seem to work correctly, though.
(Reporter)

Comment 3

13 years ago
Strange: Mozilla 1.8 shows the page correctly.
Something wrong with my Firefox opties?

Comment 4

13 years ago
Suggest you try a new profile and possibly safe mode.
(Reporter)

Comment 5

13 years ago
I have done a fresh install on another pc with the same result.

B.t.w. I am using Firefox 1.0.7
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051017
Firefox/1.4.1 ID:2005101720

WFM in 1.0.7 and 1.5 beta 2.
Have you tried a new profile? A reinstall does not touch your profile where your
personal settings are.
http://kb.mozillazine.org/Profile_Folder
(Reporter)

Comment 7

13 years ago
New profile wfm.

But I wonder what is wrong with my old profile and with another profile on
another computer.... 

Updated

13 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.