Allow different signatures for plain text and HTML mails

RESOLVED DUPLICATE of bug 73567

Status

--
enhancement
RESOLVED DUPLICATE of bug 73567
13 years ago
13 years ago

People

(Reporter: hadmut, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050922 Firefox/1.0.7 (Debian package 1.0.7-1)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050922 Firefox/1.0.7 (Debian package 1.0.7-1)

Hi,

thunderbird allows to specify _one_ signature file with the signature to be put
under emails. But it would be nice to have two different ones, one for plain
text email, and one for HTML email (with html tags, etc.).

Furthermore, would be good to be able to specify a list of email addresses or
domains where to send email to without signatures.

Reproducible: Always

Comment 1

13 years ago
Have you looked at bug 73567?  This covers much of what you've asked for.  I'm
going to dupe to that one, but if you feel this is more targetted, reopen it.

*** This bug has been marked as a duplicate of 73567 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.