If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Download Font dialog points to non-existent page

RESOLVED DUPLICATE of bug 217564

Status

SeaMonkey
UI Design
RESOLVED DUPLICATE of bug 217564
12 years ago
12 years ago

People

(Reporter: Adam Hauner, Assigned: jag (Peter Annema))

Tracking

1.8 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
Seamonkey 1.0a/2005101611/WXP

1. (uninstall support of asian-font types from system)
2. go to http://www.mozilla.org/products/firefox/all-beta.html
3. informative dialog "Download Font" appear

   +------------------------------------------------------------+
   |                                                            |
   |        To display language characters correctly, you need  |
   |        to install following components:                    |
   |                                                            |
   |                                                            |
   |                                                            |
   |        Download Size:                                      |
   |        Use the Regional Options Control Panel to install   |
   |        these components.                                   |
   |                                                            |
   |                (Download Font)  (Cancel)                   |
   +------------------------------------------------------------+
   (note: see blank space for list of components)
4. click on Download Font button

Actual:
open non-existant page
http://www.mozilla.org/projects/intl/fonts/win/redirect/package_undefined.html

Expected:
Point to page where another fonts could be obtained.
(Reporter)

Updated

12 years ago
Version: Trunk → 1.8 Branch
Summary: Download Font dialog points to non-existant page → Download Font dialog points to non-existent page

Comment 1

12 years ago
Duplicate of bug 286617 and/or Core bug 217564?
(Reporter)

Comment 2

12 years ago
Marking as dupe of bug 217564.

*** This bug has been marked as a duplicate of 217564 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.