DoS with <strong>Mozilla<sourcetext> as HTML body

VERIFIED DUPLICATE of bug 210658

Status

SeaMonkey
General
--
critical
VERIFIED DUPLICATE of bug 210658
13 years ago
13 years ago

People

(Reporter: Rupert Kolb, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; de-AT; rv:1.7.12) Gecko/20050919
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; de-AT; rv:1.7.12) Gecko/20050919

a page with this code between the <body> tags keeps the browser unusable:
<strong>Mozilla<sourcetext>

Reproducible: Always

Steps to Reproduce:
1.create a HTML page with "<strong>Mozilla<sourcetext>" inside <html><body>  
</body></html>
2.load this page
3.

Actual Results:  
mozilla freezes

Expected Results:  
display "mozilla"

see: http://www.whitedust.net/newsview.php?NewsID=1432

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 210658 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.