E-MAIL CRASHES AFTER ENTERING 3 OR 4 ADDRESSES

RESOLVED WORKSFORME

Status

Thunderbird
Address Book
--
critical
RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: PHIL KENTER, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3

REGARDLESS OF THE E-MAIL ADDRESS THAT IS SELECTED, THE E-MAIL PROGRAM CRASHES
AFTER ENTERING ANY 3 OR 4 NAMES.  

Reproducible: Always

Steps to Reproduce:
1.ENTER MULTIPLE NAMES FROM ADDRESS BOOK
2.
3.

Actual Results:  
AFTER ENTERING A FEW ADDRESSES, THE PROGRAM CRASHES

Expected Results:  
ALLOW SEVERAL ADDRESSES TO BE ENTERED

THIS HAPPENS FREQUENTLY AND WITH RANDOM NAMES; NOT ALWAYS THE SAME NAMES.  IF A
NAME CAUSES A CRASH AFTER IT IS SELECTED AS THE 3RD OR 4TH NAME, THEN REDOING
AGAIN AND PUTTING THAT NAME FIRST WORKS WELL BUT THEN PUTTING ANOTHER NAME 3RD
OR 4TH CAUSING THE CRASH AGAIN.
WFM 1.5b2 (20051006)

Comment 2

13 years ago
Could you please install with talkback and get a talkback ID for the crash?
http://kb.mozillazine.org/Talkback

Updated

13 years ago
Severity: normal → critical
No response from reporter after almost a month, and this WFM (as well as others) therefore resolving as Works for me.

Reporter: If you can reproduce this on the latest version of thunderbird (http://www.mozilla.org/thunderbird/ currently 1.5rc1) and get a talkback ID for the crash, then feel free to reopen this bug documenting the ID and version that you have seen this on.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.