Closed Bug 31291 Opened 20 years ago Closed 20 years ago

Browser crash

Categories

(SeaMonkey :: General, defect, P3)

x86
Windows 95
defect

Tracking

(Not tracked)

VERIFIED WORKSFORME

People

(Reporter: marciales, Assigned: cbegle)

References

()

Details

(Keywords: crash)

working with the nightly build 2000030516. Opening this new bug as suggested in 
bug 30372.
There is a consistent crash in the URL : www.lanzadera.com/elprofe.
The loading of the page start and you could read "  document done (7.58secs )

MOZILLA provocó una excepción 10H en el módulo MSVCRT.DLL de 0137:7800256d.
Registros:
EAX=7ff01f70 CS=0137 EIP=7800256d EFLGS=00010202
EBX=00000000 SS=013f ESP=0068c04c EBP=0068c058
ECX=7fe00000 DS=013f ESI=60b0e1f8 FS=0d37
EDX=007b1ec0 ES=013f EDI=00000000 GS=0000
Bytes en CS:EIP:
d9 6d fe 8b 45 f4 8b 55 f8 c9 c3 29 20 00 78 21 
Volcado de pila:
00000006 00000000 13701f70 0068c064 60aec036 01352590 0068c084 60ad2578 022ddd70 
ffffffff 7fefffff 0068c094 022ddd70 006d3a14 0068c0bc 60aebef9 

Before the crash, the opening window was of a very small size which I had to 
enlarge to a full window ( small size in a 14" monitor was a square size 3 x 3 
inches in the left top corner )

I will use this bug to report further crashes of well known and stable URL´s
An non-existant URL ( www.elcarabobeno.com ) ( the good one is 
www.el-carabobeno.com) displayed after a long wait, a text in HTML format that 
would indicate " communication error &&& " if properly displayed. What I read 
was the code for displaying the message.

Following crash at mozilla/tinderbox :
I was browsing at www.bancomercantil.com full window. I tried to expand the side 
preference window but it di not come well, only a small column. I expanded with 
the cursor the column. Then, I tried to go to tinderbox and the browser crashed:

MOZILLA ejecutó una instrucción no válida en el
módulo GKHTML.DLL de 0137:60203e49.
Registros:
EAX=00000093 CS=0137 EIP=60203e49 EFLGS=00010202
EBX=025a2210 SS=013f ESP=0068d8a4 EBP=0068d8b4
ECX=025a2210 DS=013f ESI=00000094 FS=237f
EDX=00000093 ES=013f EDI=000000c4 GS=0000
Bytes en CS:EIP:
3b f7 7d 46 56 8b cb ff 15 7c f4 26 60 6a 01 8b 
Volcado de pila:
01680b1c 0068d8dc 00000000 00000001 0068d8d4 60202cef 0257f010 00000093 00000001 
00000001 0068d8dc 0257f010 0068d8ec 601f763a 00000000 00000001 

Before that, the browser showed erratic behavior in www.bancomercantil.com in 
the "merinvest" "ir"-window. Big delays; not displaying the pages; stop and 
reload of pages behaved very weird.
On Linux with build 2000-03-10-13, www.lanzadera.com/elprofe loads fine.

Could you please report each crash you experience as separate bugs? That
would help, since they may be related to different components, that are
maintained by different engineers. Thanks!
reporter - are you getting this on newer nightly builds (m15) also?

thanks
Follows the pile details :

MOZILLA provocó una excepción 10H en el módulo MSVCRT.DLL de 0137:7800256d.
Registros:
EAX=7ff01f70 CS=0137 EIP=7800256d EFLGS=00010202
EBX=00000000 SS=013f ESP=0068cdc8 EBP=0068cdd4
ECX=7fe00000 DS=013f ESI=60b1e1f8 FS=0dc7
EDX=007b1ec0 ES=013f EDI=00000000 GS=0000
Bytes en CS:EIP:
d9 6d fe 8b 45 f4 8b 55 f8 c9 c3 29 20 00 78 21 
Volcado de pila:
00000006 00000000 13701f70 0068cde0 60afc055 0124a388 0068ce00 60ae2578 01874d30 
ffffffff 7fefffff 0068ce10 01874d30 006c0ed0 0068ce38 60afbf18 

marciales@telcel.net.ve - we need to know the Build ID of the copy of Mozilla 
you used to generate that last crash report.

www.lanzadera.com/elprofe works for me under lots of copies and builds of 
Mozilla ;-)

Also, www.elcarabobeno.com is a valid URL, not an invalid one.

Gerv
pretty sure that this is something that's fixed.  marciales@telcel.net.ve can
you please let us know that build you're testing with.  Without that information
this bug is going tobe marked INVALID.
Without update from reporter, marking WORKSFORME.  Reporter, please reopen if
you see this behavior in current nightly builds.
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → WORKSFORME
Sirs:
With the last nightly build 2000032709 , the lanzadera bug has not been resolved
The build was created by the mozilla32-instaler.exe.
With build 2000032309 , mozilla crashes as

MOZILLA provocó una excepción 10H en el módulo MSVCRT.DLL de 0137:7800256d.
Registros:
EAX=7ff01f70 CS=0137 EIP=7800256d EFLGS=00010202
EBX=00000000 SS=013f ESP=0068ca44 EBP=0068ca50
ECX=7fe00000 DS=013f ESI=60b1e1f8 FS=0eb7
EDX=00891ec0 ES=013f EDI=00000000 GS=0000
Bytes en CS:EIP:
d9 6d fe 8b 45 f4 8b 55 f8 c9 c3 29 20 00 78 21 
Volcado de pila:
00000006 00000000 13701f70 0068ca5c 60afc055 01187198 0068ca7c 60ae2578 018dc3a0 
ffffffff 7fefffff 0068ca8c 018dc3a0 007a36fc 0068cab4 60afbf18 

Sorry I have to inform that I could not get build 32709 , mozilla crashes before 
the browser appears, so i went back to 32309. Please check bug # 33539
Alan, can you take a look at this for me.  Do you think it's related to one of
the other MSVCRT.DLL bugs?
Hmmm, asa, not sure that would be related to the MSVCRT.DLL bugs.  What made you 
think so?

Of course to the original reporter it would not hurt to get the latest's 
Installer version of mozilla (not just the zip file).

Sirs :
Please go to bug 30372 and you will find the whole story, even a proposal for 
fixing the bug.....
Adding crash keyword
Keywords: crash
verif
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.