"identifying" misspelled as "identifing" at several places

RESOLVED FIXED in Camino1.0

Status

Camino Graveyard
Translations
--
trivial
RESOLVED FIXED
13 years ago
13 years ago

People

(Reporter: Markus Amalthea Magnuson, Assigned: Simon Fraser)

Tracking

({fixed1.8})

unspecified
Camino1.0
PowerPC
Mac OS X
fixed1.8

Details

Attachments

(1 attachment, 2 obsolete attachments)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b4) Gecko/20050914 Camino/1.0a1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b4) Gecko/20050914 Camino/1.0a1

In the language files of Camino, the word "identifying" is misspelled as
"identifing" at three places in the file CertificatDialogs.strings:

"TrustWebSitesCheckboxLabel" = "Identifing web sites (for SSL)";
"TrustEmailUsersCheckboxLabel" = "Identifing e-mail users (in a mail program)";
"TrustObjectSignersCheckboxLabel" = "Identifing software developers (for
plugins, applets etc.)";

Reproducible: Always

Steps to Reproduce:
Created attachment 200001 [details] [diff] [review]
Patches 3 lines in CertificateDialogs.strings

This should be it, I think.
Attachment #200001 - Flags: review?
Created attachment 200003 [details] [diff] [review]
Revised, noticed a few other minor things

Noticed a few other things here and changed them accordingly. Please review...
Attachment #200001 - Attachment is obsolete: true
Attachment #200003 - Flags: review?
Comment on attachment 200003 [details] [diff] [review]
Revised, noticed a few other minor things

.strings files are not CVS diff-able because they're UTF-16 and diff doesn't
understand UTF-16 line-endings properly.

You need to attach a complete .strings file (and make sure it's still UTF-16
encoded).
Attachment #200003 - Attachment is obsolete: true
Attachment #200003 - Flags: review?
We should get this for 1.0, and it would be good to get it before 1.0b1 if
possible, so the l10n folks can do a good 1.0b1 (Mike, is that today or tomorrow?)
Status: UNCONFIRMED → NEW
Ever confirmed: true
Target Milestone: --- → Camino1.0
Created attachment 200008 [details] [diff] [review]
Complete strings file

Hope this works, unix line endings and UTF-16 encoding.
Attachment #200008 - Flags: review?
(Assignee)

Updated

13 years ago
Assignee: qa-mozilla → sfraser_bugs
(Assignee)

Comment 6

13 years ago
Checked in. Thanks!
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Keywords: fixed1.8
Resolution: --- → FIXED
Comment on attachment 200008 [details] [diff] [review]
Complete strings file

Clearing obsolete request on fixed bug.
Attachment #200008 - Flags: review?
You need to log in before you can comment on or make changes to this bug.