white blocks appear covering text when cursor passes over advertisement

VERIFIED WORKSFORME

Status

VERIFIED WORKSFORME
13 years ago
13 years ago

People

(Reporter: jefschw, Assigned: mikepinkerton)

Tracking

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.8) Gecko/20050427 Camino/0.8.4
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.8) Gecko/20050427 Camino/0.8.4

In the page http://news.yahoo.com/s/ap/20051018/ap_on_he_me/dementia_drug_risks
 and others showing my Yahoo! News white blocks appear as I pass my cursor over
the ad on the upper right side of the page. These blocks cover the article's
text and I have to reopen the article to read it. This has been happening for
several weeks.

Reproducible: Always

Steps to Reproduce:
1.Open My Yahoo webpage.
2.Go to certain news items with certain advertisements in the upper right side.
3.Pass cursor over this ad.

Actual Results:  
White blocks appeared blocking out article's text in those areas
Reporter, you're using a very old version of Camino.  Please check this again in
1.0a1 or a recent nightly build.

WFM 2005101704 (v1.0a1+) with ad-blocking off, 10.3.9.
Since we have not heard from the reporter, closing this bug as WORKSFORME. If you see this issue again and can help us isolate the issue, please reopen this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
Whiteboard: [CLOSEME - 11/13]
You need to log in before you can comment on or make changes to this bug.