Crash reloading POSTed file upload with ssl (seq fault)

RESOLVED DUPLICATE of bug 278086

Status

--
critical
RESOLVED DUPLICATE of bug 278086
13 years ago
13 years ago

People

(Reporter: bugzilla, Unassigned)

Tracking

({crash})

1.7 Branch
x86
Linux
crash

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050923 Debian/1.7.12-0ubuntu05.04
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050923 Debian/1.7.12-0ubuntu05.04

The first time a file is uploaded with a form to an ssl
server it works fine.  If reload is pressed (or back
then forward) the standard reloading POSTDATA warning
appears.  I click OK and the browser crashes with a
seqfault.

Also occurs in Firefox 1.0.7 on Linux.

Initially noticed during web development but also can be
made to occur with a Squirrel Mail installation (reload is pressed
after attaching a file).



Reproducible: Always

Steps to Reproduce:
1. Upload a file to an SSL site
2. Press reload

Actual Results:  
Segmentation Fault.  Browser windows close.

Expected Results:  
Reload
(Reporter)

Updated

13 years ago
Version: unspecified → 1.7 Branch

Comment 1

13 years ago
Do you see this in 1.5beta2?

Comment 2

13 years ago
Related to bug 278086?

Comment 3

13 years ago

*** This bug has been marked as a duplicate of 278086 ***
Severity: normal → critical
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Keywords: crash
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.