If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

RFE: bugzilla should have a comment filter (based on a user selectable category for a comment)

RESOLVED DUPLICATE of bug 123304

Status

()

Bugzilla
Creating/Changing Bugs
--
enhancement
RESOLVED DUPLICATE of bug 123304
12 years ago
12 years ago

People

(Reporter: Duey, Unassigned)

Tracking

2.19.1
x86
Windows XP

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1

People are always complaining about bugspam.  It is a problem.  At first I was
thinking that there should be an added space for discussion and comments not
directly related in fixing the bug.  But, then I thought it would be better to
just augment the current system.

I propose bugzilla should have an extra field related to new comments that
allows for a few choices for the user to define what their comment is.  For
example, perhaps "discussion" will be the default and is just people talking
about the bug.  Some other options could be "possible fix", "reproduce example",
"administrative" (probably could be better worded).

Then, at the top, people could choose a filter for these, with "All", or only
those options.  So, people who want to see how to generate the bug can choose
"reproduce example".

I know this will probably only encourage people to add more comments on bugs,
but I think that bugzilla.mozilla.org is the best place to discuss them.  That's
where users and developers know that each interested party is there watching.
Unless you want to moderate comments, there's not too many other ways to prevent
people from adding anything in them.

Reproducible: Didn't try

Steps to Reproduce:
none
Assignee: justdave → create-and-change
Component: Bugzilla: Other b.m.o Issues → Creating/Changing Bugs
Product: mozilla.org → Bugzilla
QA Contact: myk → default-qa
Version: other → 2.19.1

*** This bug has been marked as a duplicate of 123304 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.