[Skin] globalBindings.xml is CONTENT not SKIN!!!!

VERIFIED FIXED

Status

SeaMonkey
General
P3
normal
VERIFIED FIXED
19 years ago
14 years ago

People

(Reporter: David Hyatt, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Move globalBindings.xml to the global/content dir.  I told german about this in 
the review, but it was done wrong anyway.

Comment 1

19 years ago
fixed
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED

Comment 2

18 years ago
It's in global/content in the Windows and linux builds, marking verified.
Status: RESOLVED → VERIFIED

Comment 3

18 years ago
*** Bug 67162 has been marked as a duplicate of this bug. ***
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.