Altering properties on LDAP address book creates a new one

RESOLVED WORKSFORME

Status

Thunderbird
Address Book
RESOLVED WORKSFORME
13 years ago
10 years ago

People

(Reporter: Peter de Groot, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.1.4322)
Build Identifier: version 1.5 Beta 2 (20051006)

If I need to alter the properties of an LDAP address book... when I save
it creates another with the same name.  It is also very difficult to
delete the old one.

Sometimes restarting Thunderbird helps.

Reproducible: Always

Steps to Reproduce:
1.Create a LDAP address book. save it
2.Edit the properties, and then save
3.The old one is still there
4. Cannot delete it

Comment 1

13 years ago
what properties are you editing? I don't see this problem...
(Reporter)

Comment 2

13 years ago
The Base DN..  I was getting it confused with the Bind DN.

Interestingly, since reporting this bug, I have imported
my Outlook address book, and the problem seems to have
gone away....

THe LDAP address book was the first one configured
after a clean install.

Comment 3

13 years ago
I've seen this. It most commonly occurs when changing "use secure connection (ssl)" option. It generates a second secure or not secure address book.
Has anyone seen this on a Thunderbird 2.0.0.x build or a current trunk version (3.0a1pre)?

I have never seen this and I frequently alter LDAP settings for test purposes.

If no-one has seen it recently, then I will close in a couple of weeks.
Whiteboard: CLOSEME 2008-05-19
No responses, no recent duped bugs, therefore closing as WFM as I can't reproduce it and I expect it has gone away now.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
Whiteboard: CLOSEME 2008-05-19
You need to log in before you can comment on or make changes to this bug.