FTP/download directory (enhancement??)

VERIFIED DUPLICATE of bug 30453

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 30453
19 years ago
14 years ago

People

(Reporter: tallison, Assigned: Chris Waterson)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
When I download the default is the current mozilla directory (for me:
/opt/mozilla/package/).
It would be a better choice to set it to ~/ or the user home directory (for me:
/home/tom/ == ~/).
I don't know how this plays with the other OS's, but this is kind of annoying.
Thanks!

Comment 1

19 years ago
Thre is a pref, it's just not used.

*** This bug has been marked as a duplicate of 30453 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
moving from architecture product to Browser. Architecture product is going
away.
Component: All → Browser-General
Product: Architecture → Browser
Version: 5.0 → other

Comment 3

18 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.