general.autoScroll pref not used

RESOLVED DUPLICATE of bug 310380

Status

SeaMonkey
UI Design
RESOLVED DUPLICATE of bug 310380
12 years ago
9 years ago

People

(Reporter: Tarmo Järvalt, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9a1) Gecko/20051013 SeaMonkey/1.1a
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20051013 SeaMonkey/1.1a

Mozilla Firefox has general.autoScroll pref, when set to false and
middleclicking on content it doesn't show the autoscroller gizmo.

Seamonkey port of that autoscroll code always shows autoscroller even with
general.autoScroll=false

Reproducible: Always

Steps to Reproduce:
1. Get nightly Seamonkey build
2. In about:config set general.autoScroll to false
3. Middleclick on page

Actual Results:  
autoscroller gizmo appears

Expected Results:  
autoscroller gizmo doesn't appear

Disabling autoscroll is useful for using middle mouse button for Mouse Gestures.

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 310380 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE

Updated

9 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.