Closed Bug 313137 Opened 17 years ago Closed 17 years ago

Popup windows sometimes opens correctly (expected behaivour) sometimes throws an error (new window does not open)

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 309775

People

(Reporter: rampi, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1

Clicking on the link to open a new window with an enlarged image misbehaves at
times. Most of the times it opens a new window as expected. Sometimes the new
window does not open.

Reproducible: Sometimes

Steps to Reproduce:
1.Navigate to site
2.Click on link to enlarge the image
3.

Actual Results:  
Sometimes a new window opens with the enlarged image
Sometime it doesnt

Expected Results:  
A new window should open always

Using a tabbed browser

Error message on web-developer plugin
=====================================
Error: uncaught exception: [Exception... "Component returned failure code:
0x80004005 (NS_ERROR_FAILURE) [nsIDOMJSWindow.open]"  nsresult: "0x80004005
(NS_ERROR_FAILURE)"  location: "JS frame ::
http://www.motichoor.com/product_info.php?cPath=24&products_id=64 :: popupWindow
:: line 12"  data: no]
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b5) Gecko/20051020
Firefox/1.5 ID:2005102005

WFM (popup opens and no error in Javascript Console)
The Web Developer extensions may have issues

See their forum e.g. 
http://chrispederick.com/forums/viewtopic.php?id=944
Actually, this is probably fixed in the latest builds

*** This bug has been marked as a duplicate of 309775 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.