If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

support checking more than one language concurrently

RESOLVED DUPLICATE of bug 69687

Status

()

Core
Spelling checker
--
enhancement
RESOLVED DUPLICATE of bug 69687
12 years ago
12 years ago

People

(Reporter: Deniska, Assigned: Scott MacGregor)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1

Current version of a spell-checker checks text by using one dictionary at time.
For non-english users it is good to be able check text with native and english
language concurrently. In general, spell checker should check words with all
installed dictionaries.

Reproducible: Always

Comment 1

12 years ago
Reporter, please search first before you file a bug.

*** This bug has been marked as a duplicate of 69687 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.