Installer doesn't check disk space

VERIFIED DUPLICATE of bug 266591

Status

Thunderbird
Installer
--
enhancement
VERIFIED DUPLICATE of bug 266591
12 years ago
10 years ago

People

(Reporter: Pierre, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050921 Firefox/1.0.7 Mandriva/1.0.6-16.1.20060mdk (2006.0)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050921 Firefox/1.0.7 Mandriva/1.0.6-16.1.20060mdk (2006.0)

If you try to install thunderbird on a drive who has not enough free space, the
installer will fail with an obscure error message.
It would be better if the installer could check if there is enough space on the
disk, and warn the user if there is not.
The Mozilla (Seamonkey) installer does this if I remember correctly.
It seems that there is the same problem with the firefox installer.


Reproducible: Always

Steps to Reproduce:

Comment 1

12 years ago
Related to Firefox bug 266591?
(Reporter)

Comment 2

12 years ago
Yes this is the same problem.

Comment 3

12 years ago
Suggested at bug 266591 that we move it to Core and mark this a duplicate of 266591.
(Reporter)

Comment 4

12 years ago
I agree
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 266591
(Reporter)

Updated

10 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.