Forbidden acces for 1.5b2 in French

RESOLVED FIXED

Status

mozilla.org
FTP: Mirrors
RESOLVED FIXED
12 years ago
12 years ago

People

(Reporter: Matthieu Pupat, Assigned: justdave)

Tracking

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.7.12) Gecko/20050919 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.7.12) Gecko/20050919 Firefox/1.0.7

When you try to download 1.5b2 in French, you got:

Forbidden

You don't have permission to access
/pub/mozilla.org/thunderbird/releases/1.5b2/win32/fr/Thunderbird Setup 1.5 Beta
2.exe on this server.

Reproducible: Always

Comment 1

12 years ago
All folders in
http://ftp-mozilla.netscape.com/pub/mozilla.org/thunderbird/releases/1.5b2/ are
inaccessible. You can go inot the platforms-fodler (mac, win32, ...), but no
further.

This is an issue for the mirror at <ftp-mozilla.netscape.com>. Reporter, you can
use <http://ftp.mozilla.org/pub/mozilla.org/thunderbird/releases/1.5b2/win32/fr/>
Assignee: mscott → cshields
Status: UNCONFIRMED → NEW
Component: Installer → FTP: Mirrors
Ever confirmed: true
Product: Thunderbird → mozilla.org
QA Contact: installer → justdave
Version: unspecified → other
(Reporter)

Comment 2

12 years ago
Thnaks, this URL works.
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
(Reporter)

Updated

12 years ago
Status: RESOLVED → VERIFIED
Reopening.  The reporter might have gotten the file, but this problem still
exists on ftp-mozilla.netscape.com.

For the record, the AOL/Netscape mirror was removed from the download redirector
about a week ago for exactly this reason.  They were re-added this morning after
we thought they'd resolved it.  Apparently they haven't.
Status: VERIFIED → REOPENED
Resolution: FIXED → ---
*** Bug 313594 has been marked as a duplicate of this bug. ***
The AOL mirrors have been removed from Bouncer again until we figure this out.  I'll mail AOL to see what's up.
Assignee: cshields → justdave
Status: REOPENED → NEW
This got fixed earlier this week.  AOL did a hard re-sync of the mirror and it picked up the correct permissions.
Status: NEW → RESOLVED
Last Resolved: 12 years ago12 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.