dictionary.reference.com causes cpu drain and memory leak when searching for "phantom"

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
13 years ago
10 years ago

People

(Reporter: jimjamjahaa, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7.12) Gecko/20050919 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7.12) Gecko/20050919 Firefox/1.0.7

this is really strange. i searched for "phantom" in dictionary.reference.com,
and it gobbled up my processor and leaked for 3 minutes until i killed it. this
happens every time as far as i can tell. the odd thing is it doesnt happen for
other words. i searched for "poo" and "banana" and it was fine, but "phantom"
gave me the bug. 

here be a screenshot of the problem
http://img458.imageshack.us/img458/5998/screen5dp.png

Reproducible: Always

Steps to Reproduce:
1. go to dictionary.reference.com
2. search for "phantom"
3. just look at your resources diminish!

Actual Results:  
memory leak and constant cpu drain

Expected Results:  
no memory leak and no constant cpu drain
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b5) Gecko/20051021
Firefox/1.5 ID:2005102105

WFM , no leaks
WFM in both 1.0.7 and 1.5

Comment 3

12 years ago
WFM in 2.0.0.2

Comment 4

10 years ago
works for me in Firefox 3.0 beta 5

Closing bug as WORKSFORME, since nobody can reproduce, and the author hasn't responded in years.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.