After initial start-up the browser flies through web pages, but after that I find it to lag and stall on opening up pages.

RESOLVED DUPLICATE of bug 307251

Status

RESOLVED DUPLICATE of bug 307251
13 years ago
13 years ago

People

(Reporter: coldcakes, Assigned: mikepinkerton)

Tracking

Details

(Whiteboard: needinfo)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b4) Gecko/20050914 Camino/1.0a1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b4) Gecko/20050914 Camino/1.0a1

I want a browser that consistently opens pages and images quickly.

Reproducible: Always
(Assignee)

Comment 1

13 years ago
how long does this take? 5 minutes? 3 days?
If you "Reset Camino" (which will remove *all* of your user files including
bookmarks, history, preferences, etc), does this fix the problem?

Comment 3

13 years ago
I'm seeing something similar to this behaviour in recent nightlies. The longer Camino is open, the slower tab switching gets. It seems to be reset by closing all open windows, so maybe we're leaking memory while tabs are open?

It seems to be worse lately than a couple of weeks ago, but I couldn't say for sure, and I can't give specific instructions to reproduce it exactly, either.

cl

Comment 4

13 years ago
Need more info here. Output from "top", whether it's many sites in one tab, or multiple tabs, or multiple windows. Does it get faster if you close all windows then make a new one? How much memory does the machine have? etc etc.
Whiteboard: needinfo

Comment 5

13 years ago
Also, which build did this start in?

Comment 6

13 years ago
Considering all of the unsubstantiated "starts fast, gets slow" reports, it might be a good start to try quantifying this.  Some QA-minded person could do a pageload set, wait for it to finish, note the results, rinse, and repeat over a period of time to see if we have a measurable decay.
This is more than likely a dupe of bug 307251. So I'm duping it to that bug. That said, that bug may be a dupe of 301404. We'll have to see.

*** This bug has been marked as a duplicate of 307251 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.