Status

Thunderbird
Installer
RESOLVED DUPLICATE of bug 313202
12 years ago
12 years ago

People

(Reporter: Jim Harris, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1

PLease review Bug# 313202. The gentleman filing this bug (About TBird 1.0.7) as
follows: "...the error message showed up after my second attempt to download and
install Thunderbird 1.0.7.  the Setup.exe file can't be deleted from my computer
and itgives the following message : "cannot delete Thunderbird Setup 1-1.0.7. it
isbeing used by another person or program ...."
i have removed Thunderbird and still can not get rid of this .exe  
i even tried in DOS !!

Reproducible: Always

Steps to Reproduce:
1.click on setup.exe
2.try to delete
3.error show up

Actual Results:  
nothing -- the setup.exe won't delete

Expected Results:  
deleted the setup.exe


Reproducible: Always

Steps to Reproduce:
1.click on setup.exe
2.try to delete
3.error show up

Actual Results:  
nothing -- the setup.exe won't delete

Expected Results:  
deleted the setup.exe

Gentlemen, the same thing has happened with my installing TBird 1.5b2. Two
showed in my download file (which is Desktop). One Setup showed 6.05Mg size, and
apparently installed/installs OK. The other shows a 0 (zero) byte size. This is
the phantom. I de-installed TBird 1.5b2 and re-installed. No joy. I de-installed
once again, and re-started the computer. No joy. I then renewed my Winsock
file(netsh winsock reset). No joy. The icon is still there. It is -as far as I
can tell- not affecting anything as it sits. Oh yes. When I de-installed, I used
the Add/Remove method.
  I now have TBird V1.0.7 installed.
My browser is Firefox V1.5 beta 2 (installed earlier today);I have been using
Deer Park Alpha 2 for at least a month. Deer Park Alpha 2 has been VERY stable.

Reproducible: Always

Steps to Reproduce:
1.See above.
2.
3.

Actual Results:  
As I said earlier, the results were the SAME as 313202; one can insert TBird
v1.5b2 to replace his reference to v1.0.7

Expected Results:  
The set-up icon should have disappeared with my deletion attempt.

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 313202 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Summary: Phantom → Phantom
You need to log in before you can comment on or make changes to this bug.