Status

SeaMonkey
Bookmarks & History
P3
normal
VERIFIED INVALID
18 years ago
13 years ago

People

(Reporter: John Forrest, Assigned: Steve Lamm)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
bookmarks are replicating themselves each time i open up mozilla
Marking INVALID due to a combination of lack of detailed information on the bug 
and its advanced age. Reporter, if you are still seeing this problem, please file 
a detailed bug using the form linked from http://bugzilla.mozilla.org.

Gerv
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID

Comment 2

18 years ago
vrfy invalid, need clearer/more detailed steps to reproduce, reproducibility on 
a new nightly, and better description of the problem to do anything with this 
bug
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.