Don't show Flags/Requestee for create attachment if there are no flags available

RESOLVED DUPLICATE of bug 181239

Status

()

--
minor
RESOLVED DUPLICATE of bug 181239
13 years ago
12 years ago

People

(Reporter: timeless, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

13 years ago
Create New Attachment for Bug 313446
there's a blank line in the two tables because of the h2 used
File: 	Enter the path to the file on your computer.
Description: 	Describe the attachment briefly.
	
Content Type: 	If the attachment is a patch, check the box below.
patch

Otherwise, choose a method for determining the content type.
auto-detect
select from list:
enter manually:
Obsoletes: 	(optional) Check each existing attachment made obsolete by your new attachment.
[no attachments can be made obsolete]
Reassignment: 	If you want to assign this bug to yourself, check the box below.
take bug
	
Flags: 	Requestee:

Comment: 	(optional) Add a comment about this attachment to the bug.
Assignee: justdave → attach-and-request
Component: Bugzilla: Other b.m.o Issues → Attachments & Requests
OS: MacOS X → All
Product: mozilla.org → Bugzilla
QA Contact: myk → default-qa
Hardware: Macintosh → All
Version: other → 2.20

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 181239 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.