Status

SeaMonkey
UI Design
P3
critical
VERIFIED DUPLICATE of bug 30625
18 years ago
13 years ago

People

(Reporter: Michael La Guardia, Assigned: don)

Tracking

({crash})

Trunk
x86
Windows NT
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Using 2000030709 on NT.  Go to Netcenter enough times to get a popup.  The
browser crashes immediately, before anything is visible in the popup window.
(Reporter)

Comment 1

18 years ago
Marking beta1.  This is a conspicuous crash on going to our own home page.  I
believe that this is a must fix.
Keywords: beta1

Comment 2

18 years ago
Changing component
Assignee: troy → don
Component: Layout → XPApps
QA Contact: petersen → paulmac

Comment 3

18 years ago
No crash on Linux build 2000.03.09.13.  pp or fixed in the last 2 days?
Severity: normal → critical
Keywords: crash

Comment 4

18 years ago
this is most probably a duplicate of 30625, which is already PDT+ and has a
proposed patch

michaell, did you submit a talkback report so we can compare traces?

Comment 5

18 years ago
That's okay, I'll get it ;-)

mscott/travis does look like a dup of bug 30625

Call Stack:    (Signature = DocumentViewerImpl::Init 28dcd4c1)     
DocumentViewerImpl::Init
[d:\builds\seamonkey\mozilla\layout\base\src\nsDocumentViewer.cpp, line 488]
     nsDocShell::SetupNewViewer
[d:\builds\seamonkey\mozilla\docshell\base\nsDocShell.cpp, line 2043]
     nsWebShell::SetupNewViewer
[d:\builds\seamonkey\mozilla\webshell\src\nsWebShell.cpp, line 817]
     nsDocShell::CreateContentViewer
[d:\builds\seamonkey\mozilla\docshell\base\nsDocShell.cpp, line 1912]
     nsWebShell::DoContent
[d:\builds\seamonkey\mozilla\webshell\src\nsWebShell.cpp, line 1644]
     nsDocumentOpenInfo::DispatchContent
[d:\builds\seamonkey\mozilla\uriloader\base\nsURILoader.cpp, line 392]
     nsDocumentOpenInfo::OnStartRequest
[d:\builds\seamonkey\mozilla\uriloader\base\nsURILoader.cpp, line 253]
     nsCachedChromeChannel::HandleStartLoadEvent
[d:\builds\seamonkey\mozilla\rdf\chrome\src\nsChromeProtocolHandler.cpp, line 403]
     PL_HandleEvent [d:\builds\seamonkey\mozilla\xpcom\threads\plevent.c, line 557]
     _md_EventReceiverProc [d:\builds\seamonkey\mozilla\xpcom\threads\plevent.c,
line 1013]
     USER32.dll + 0x1820 (0x77e71820)  

Comment 6

18 years ago
i guess I should cc: them

Comment 7

18 years ago
The stack trace sure looks like the same one.

Comment 8

18 years ago
marking as a dup

*** This bug has been marked as a duplicate of 30625 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 9

18 years ago
verified
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.