If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Maxed window doesn't stay maxed when alt-tabbed to.

VERIFIED WORKSFORME

Status

SeaMonkey
General
P3
normal
VERIFIED WORKSFORME
18 years ago
13 years ago

People

(Reporter: George Gosline, Assigned: Christine Begle)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Daily as of 3-10-00.
Maximizing a browser window now holds when backed up to.
But if I open two browser windows and alt-tab between them the maximization of
the window disappears.

Comment 1

18 years ago
I can't reproduce this bug. Unless you give more specific instructions on 
reproducing this bug is marked as WORKSFORME.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 2

18 years ago
vrfy wfm 2000062408 win98
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.