Status

RESOLVED FIXED
13 years ago
13 years ago

People

(Reporter: robin.edrenius, Assigned: jminta)

Tracking

({regression})

Trunk
x86
Windows XP
regression

Details

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
Can't create new task, the calendar-field stays blank.

JS-console reports this error:
Error: document.getElementById("server-field").selectedItem has no properties
Source File: chrome://calendar/content/eventDialog.js
Line: 953

Works in 2005-10-20.

Regression of Bug 310503
(Assignee)

Comment 1

13 years ago
Created attachment 200510 [details] [diff] [review]
set calendar earlier

The problem is that updateOkButton() gets called much earlier with tasks (when the start/due dates are set), and there isn't a calendar selected at this point.  Setting the calendar earlier in the load allows me to again create tasks
Assignee: mostafah → jminta
Status: NEW → ASSIGNED
Attachment #200510 - Flags: first-review?(mvl)
Comment on attachment 200510 [details] [diff] [review]
set calendar earlier

r=mvl
Attachment #200510 - Flags: first-review?(mvl) → first-review+
(Assignee)

Comment 3

13 years ago
patch checked in
Status: ASSIGNED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED
Summary: Can't create new tasks → Can't create new tasks
You need to log in before you can comment on or make changes to this bug.