Closed Bug 313471 Opened 18 years ago Closed 18 years ago

create an application to select with which ".xpi"-able-app the local-xpi should be installed

Categories

(Toolkit Graveyard :: XULRunner, enhancement)

x86
Windows XP
enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 313468

People

(Reporter: BesTo, Unassigned)

Details

Hey.

I downloaded a lot of xpi's to install them in our network.
To make this easyer for peoples how are newbes, it is the best to associate the ".xpi" with the (firfox-) application. But this situation runs me (the newbe) in new problems if I will install xpi's for thunderbird or other xpi-apps. I think it would be an nice idee to have an smale "selector" which ask with which xpi-app the xpi should be opend.

*** This bug has been marked as a duplicate of 313468 ***
Status: NEW → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Plz let this (nice feature/app)-request open until an other resolution ist found. Maybee I will come back one time an code something like this be myself. Im also not interessted in opening one other project in modev.org who have no source ... :-((( (Maybee this can bring up an tool that manage more "multi-app"-extensions like html org mpeg or something like this ...)
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
Summary: create an application to select with wich ".xpi"-able-app the local-xpi should be installed → create an application to select with which ".xpi"-able-app the local-xpi should be installed
Same bug. 
Bug #313468 states it will fullfill these issues.

*** This bug has been marked as a duplicate of 313468 ***
Status: REOPENED → RESOLVED
Closed: 18 years ago18 years ago
Resolution: --- → DUPLICATE
Are I'm stupid ???

I have FF/TB/KompoZer/... whats about a double-click-solution ???
Product: Toolkit → Toolkit Graveyard
You need to log in before you can comment on or make changes to this bug.