If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

PDF Acrobat 6.0/7.0 download stoppes when files are more than 15kb

RESOLVED WORKSFORME

Status

()

Toolkit
Downloads API
RESOLVED WORKSFORME
12 years ago
9 years ago

People

(Reporter: Dieter Badum, Unassigned)

Tracking

1.7 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

Since using Firefox V 7 download of PDF files larger than about 15 kb provides problems. Download stoppes. Tried it on several computers running on ME, 2000, XP; no problem with Firefox V 6 or Windows Explorer.
I'm not an expert, I can't give you any inside detail. Sorry. I use PDF Acrobat prof. Version 7.
Thanks
Dieter Badum

Reproducible: Always

Steps to Reproduce:
1.Contrl + Alt + Delete
2.Start Firefox new
3.(Program hangs - Prozessor works at 100%)

Actual Results:  
Crash

Expected Results:  
Display pdf document
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051022 Firefox/1.5 ID:2005102223

WFM.
Loaded a pdf of 7.666 kB, no problem. 
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b5) Gecko/20051023 Firefox/1.5 ID:2005102309

WFM (tested on 10Mb pdf) , Acrobat Reader 7.0.4
and also wfm with Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a6pre) Gecko/20070603 Minefield/3.0a6pre ID:2007060304 [cairo]

Since this bug was reported against Firefox 1.0.x and 2 works for me comments (comment #1 and #2), i close this bug as works for me
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
Version: unspecified → 1.0 Branch
(Assignee)

Updated

9 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.