Pressing the back button close to any edge of the widget signals the history drop down from the button.

RESOLVED INVALID

Status

()

Firefox
Toolbars and Customization
RESOLVED INVALID
12 years ago
12 years ago

People

(Reporter: Eric Larson, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050920 Firefox/1.0.7 SUSE/1.0.7-0.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050920 Firefox/1.0.7 SUSE/1.0.7-0.1

This happens on all edges. I couldn't measure the exact distance but my guess was around 3 pixels from the edge of the back button. Again, this happens on all edges (left, top and bottom). The right edge makes sense of course because that is where the arrow is. 

Reproducible: Always

Steps to Reproduce:
1. Go to a website and click a link
2. Use the mouse to press the back button near the top, left or bottom edge of the widget.
3. The back button history menu drops down as if the history arrow on the back button was pressed. 

Actual Results:  
The back button menu drops down.

Expected Results:  
The default back behavior should happen (ie go back in the history).

The version I am using is from SuSE 10 and I am using the clearlooks theme in GNOME. The specific firefox theme is the default theme that ships with SuSE 10. I believe this is the Industrial theme.

Comment 1

12 years ago
WFM - Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b5) Gecko/20051023 Firefox/1.5
(Reporter)

Comment 2

12 years ago
Ok, I have found that using the default theme with firefox solves this issue.

Updated

12 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.