the index page work fine on other Browser (IE, netscapes) except Firefox...Javascript not working..

RESOLVED INCOMPLETE

Status

()

Firefox
General
RESOLVED INCOMPLETE
12 years ago
8 years ago

People

(Reporter: mmmmm, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 5-15-2010], URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322; InfoPath.1)
Build Identifier: 

the index page work fine on other Browser (IE, netscapes) except Firefox...Javascript not working..

Reproducible: Always
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051023 Firefox/1.5 ID:2005102313

The puzzle piece dragging is not working if this is what you mean. I see no errors in the console.

Comment 2

12 years ago
bad coding or a real bug ?
it works fine in IE so i assume it's a coding issue of this website.

Anyone else ?
*** Bug 313609 has been marked as a duplicate of this bug. ***
Component: JavaScript Console → General
QA Contact: javascript.console → general
Reporter, are you still seeing this issue with Firefox 3.6.x or later in safe mode? If not, please close. These links can help you in your testing.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Managing+profiles
Whiteboard: [CLOSEME 5-15-2010]
No reply, INCOMPLETE. Please retest with Firefox 3.6.x or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.