French dictionary won't install

RESOLVED DUPLICATE of bug 267390

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 267390
12 years ago
12 years ago

People

(Reporter: Matthieu Pupat, Assigned: Scott MacGregor)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.7.12) Gecko/20050919 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.7.12) Gecko/20050919 Firefox/1.0.7

I downloaded http://downloads.mozdev.org/dictionaries/spell-fr-FR.xpi.

Then Tools > Extensions > Install. I choosed the downloaded file.

I got a warning about this file. Then clicked install.

Thunderbird says "Successfully installes".

Afterwards this does not appear in the extensions list and French is not available for spell checking.

Reproducible: Always
(Reporter)

Updated

12 years ago
Version: unspecified → 1.5

Comment 1

12 years ago
Does your user account have write privelleges to the program installation directory?  If not, that will be the problem.  The dictionaries are stored with the binaries, not in your user area.
(Reporter)

Comment 2

12 years ago
Thanks for this answer.

Anyway an error message would be welcome.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME

Updated

12 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---

Comment 3

12 years ago
I'm duping to bug 267390.  As I've pointed out there, there are 3 bugs which are very similar.

*** This bug has been marked as a duplicate of 267390 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.