After installing Critical Update 23rd Oct, Firefox 1.0.7 won't start in Win XP PRo SP2

RESOLVED DUPLICATE of bug 283680

Status

()

Toolkit
Application Update
--
critical
RESOLVED DUPLICATE of bug 283680
13 years ago
10 years ago

People

(Reporter: Donal Buckley, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)
Build Identifier: 

After a seeming clean installation on 23rd Oct, subsequent attempts to start always give an Error Box:m"The program must allow a previous installation attempt to complete. Please Restart". Running Win XP Pro SP2. 

Reproducible: Always

Steps to Reproduce:
1.Selected Critical Update Notification Box.
2.Critical Update closed Firfox and completed ok.
3.Restart Firfow. Always reports error and won't open.

Actual Results:  
Firefox no longer funtions. 

Expected Results:  
Installed the latest daily build of Firefox but no change. Tried running xpicleanup.exe in Firfow Directory. No effect. Opened Firefox Install.og. Showed Critical Update installed ok:
Log details below.

-------------------------------------------------------------------------------
http://download.mozilla.org/?product=firefox-1.0.7-update&os=win&lang=en-US  --  2005-10-23 21:17:32
-------------------------------------------------------------------------------
     firefox (version 1.0.7)
     -------
     [1/3]	Installing: C:\Documents and Settings\buckley\Desktop\Firefox Setup 1.0.7.exe
     [2/3]	Executing: C:\DOCUME~1\BUCKLEY\LOCALS~1\TEMP\xpinstall.exe
     [3/3]	Deleting file: C:\Program Files\Mozilla Firefox\xpicleanup.exe
     Install completed successfully  --  2005-10-23 21:17:33

Unable to open Firefox.

Comment 1

13 years ago
Duplicate of bug 311961 -> bug 283680?

Comment 2

13 years ago
error occured during installation-firefox browser: -215 read_only

this is happening  when i try to instal firefox 1.5 rc for windows, english

and this first started happening when i tryed to update to firefox 1.0.7
now firefox will not work at all\
thanks tim 
thanks for your post this made it posible for me to fix mine
i did not want to deleate the folder but it worked still like better
than ms browser just wish it would load faster
thanks tim

*** This bug has been marked as a duplicate of 283680 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.