coulor not changebel for the first calendar in the list

RESOLVED WORKSFORME

Status

Calendar
Internal Components
--
minor
RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: marten, Assigned: shaver)

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

coulor not changebel for the first calendar in the list.
if the first (former "mycalendar") is edited in > edit calendar.
coulour is changed
then the calendar still displays white

Reproducible: Always

Steps to Reproduce:
1.right clik on the first item in calendar list (former "mycalendar")
2.choos > edit calendar
3.change colour (to red)
4. colour changes in the editor (to red)
5. colour does not shange in calendar  (stays white) 

Actual Results:  
colour does not shange in calendar 

Expected Results:  
colour should shange in calendar

Comment 1

13 years ago
I vaguely remember another bug about this, regarding Sunbird 0.2.  If someone wants to search for that to dupe, I don't really care.  Either way, this works on nightly builds.  Reporter, please download a nightly build of Sunbird from http://ftp.mozilla.org/pub/mozilla.org/calendar/sunbird/nightly/latest-trunk/
If you can still reproduce this bug in that version, you may re-open.

Markings WORKSFORME
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.