"Block Images from This Server" image context menu item should specify the server address

RESOLVED DUPLICATE of bug 93390

Status

--
enhancement
RESOLVED DUPLICATE of bug 93390
13 years ago
13 years ago

People

(Reporter: aditsu, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20051013 SeaMonkey/1.1a
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20051013 SeaMonkey/1.1a

I don't like FireFox, but it has a few really useful features that I'd like to see in SeaMonkey. One of them is showing which server it would (un)block images from.
E.g. instead of "Block Images from This Server" it can say "Block Images from ad.doubleclick.net". This helps find out whether I'm "throwing out the baby with the bath water" or not, without checking the image properties first.

Reproducible: Always

Steps to Reproduce:

*** This bug has been marked as a duplicate of 93390 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.