Alarms don't pop up on top of all windows

VERIFIED DUPLICATE of bug 202620

Status

Calendar
Sunbird Only
VERIFIED DUPLICATE of bug 202620
13 years ago
13 years ago

People

(Reporter: jrx, Assigned: Mostafa Hosseini)

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051024 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20051023 Mozilla Sunbird/0.2+

Alarms that fire pop up below at least some windows.  They should pop up above everything.

Reproducible: Always

Steps to Reproduce:
1.Create alarm
2.Fire alarm
3.

Actual Results:  
Alarm pops up below top window

Expected Results:  
Alarm pops up on top

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 202620 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

13 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.