corrupted text rendering on linux

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
13 years ago
10 years ago

People

(Reporter: vlad, Unassigned)

Tracking

1.8 Branch
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

I swear I've seen this bug in bugzilla before, but I can't find the old bug number now.  Fairly frequently, I'm seeing corrupted text rendering in both 1.8 and the trunk.  This is often caused by scrolling or tabbing around; in the image attachment, as you tab from field to field in that area, any of the lines of text has a chance to become corrupted.  It doesn't seem to be easily reproducible; sometimes it happens on a page, sometimes it doesn't.

Comment 2

11 years ago
Does this bug still occur in a recent trunk build?
http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-trunk/

Comment 3

11 years ago
-> WORKSFORME
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

10 years ago
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.