If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

center of page dissapears ater switching to a different windows and back

VERIFIED WORKSFORME

Status

()

Core
Layout
P3
normal
VERIFIED WORKSFORME
18 years ago
17 years ago

People

(Reporter: Ryan Massie, Assigned: troy)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
This bug was kinda added on to another bug ( bug 29373 ) with a seperate 
problem. I am adding the last few comments to this description.

------- Additional Comments From sidr@albedo.net 2000-03-06 14:43 -------

Using 2000-03-06-08-M15 nightly binary on WinNT, seeing a rather annoying
Layout problem not happening with NN 4.72 (likely due to bad HTML, got a crash
when trying to view source), but not this problem.



------- Additional Comments From dbaron@fas.harvard.edu 2000-03-07 19:22 -------

The problem I'm seeing now is that the sidebar is disappearing after the page
loads.  Is that what you're referring to?  It might be easier to file that in a
separate bug.


--- Return to original description from ryanm@cfl.rr.com

The sidebar problrem no longer occurs so that bug will not be filed, however now 
 part of the page's contents seems to disappear after switching to a different 
window and back.

BuildID: 2000030913 (win 98)

Steps to reproduce:
1. Load http://www.programacion.net
2. switch to a different window
3. return to the page
(Assignee)

Comment 1

18 years ago
With the latest build I don't see the problem with the center of the page 
disappearing.

This looks like it's probably a DUP of a bug that was fixed two days ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 2

17 years ago
Verified Win98 2000092808
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.