Mozilla.com to Components in Bugzilla

RESOLVED DUPLICATE of bug 318561

Status

()

RESOLVED DUPLICATE of bug 318561
13 years ago
7 years ago

People

(Reporter: rebron, Assigned: asa)

Tracking

Details

(Reporter)

Description

13 years ago
Add mozilla.com to components in product mozilla.org.  Assign to default can be me.
Blocks: 314108

Updated

13 years ago
OS: Windows XP → All
Hardware: PC → All

*** This bug has been marked as a duplicate of 318561 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Component: Miscellaneous → Bugzilla: Keywords & Components
Component: Bugzilla: Keywords & Components → Administration
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.