Closed Bug 313723 Opened 17 years ago Closed 17 years ago

can't select words in address bar

Categories

(Core :: DOM: Selection, defect)

1.7 Branch
x86
Linux
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 190615

People

(Reporter: jnoreiko, Unassigned)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-GB; rv:1.7.12) Gecko/20051010 Firefox/1.0.4 (Ubuntu package 1.0.7)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-GB; rv:1.7.12) Gecko/20051010 Firefox/1.0.4 (Ubuntu package 1.0.7)

On Windows & Mac OS X, I can select a single word in a URL by double-clicking in the address bar.
This doesn't work on linux.

Reproducible: Always

Steps to Reproduce:

*** This bug has been marked as a duplicate of 190615 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Component: Location Bar and Autocomplete → Selection
Product: Firefox → Core
Resolution: --- → DUPLICATE
Version: unspecified → 1.7 Branch
You need to log in before you can comment on or make changes to this bug.