Write/composed email goes out fine, but forwarding email fails

RESOLVED WORKSFORME

Status

Thunderbird
Mail Window Front End
--
major
RESOLVED WORKSFORME
12 years ago
11 years ago

People

(Reporter: kathleen jone, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win95; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Windows; U; Win95; en-US; rv:1.5) Gecko/20031007

When forwarding email, the sending stip stops at mid point and spits out an error message: "! Sending of message failed." The error message says connection to SMTP server send.columbia.edu failed and advises to verify the server settings.
But the composed message goes out fine.

Reproducible: Always

Steps to Reproduce:
1. highlight an inbox item.
2. click on Forward and give the destination address.
3. click Send.

Actual Results:  
same as above.

Expected Results:  
the forwarded item should zip away without delay.

I wonder if the Forward function follows a different path than Write/compose after hitting the Send button. If so can you make them tread the same route?
Thank you.

Comment 1

12 years ago
Which thunderbird version is this? Please try thunderbird 1.5b2 or a branch nightly, if you didn't. 

Comment 2

12 years ago
(In reply to comment #0)
> When forwarding email, the sending stip stops at mid point and spits out an
> error message: "! Sending of message failed." The error message says
> connection to SMTP server send.columbia.edu failed and advises to verify the
> server settings.
> But the composed message goes out fine.

Is   send.columbia.edu   your normal SMTP server?


> I wonder if the Forward function follows a different path than Write/compose
> after hitting the Send button. If so can you make them tread the same route?

This is possible, if you have defined multiple mail accounts or multiple identities for an account.  When you forward the message, which identity is selected in the "From" field of the compose window?  Is it the same as the identity selected when you compose a new message?  The SMTP server used is a function of the identity.

You can set which SMTP server should be used via   Tools | Account Settings -- 
in the tree (on the left), select the mail account, and the SMTP selection is at the bottom of that page.  If you have multiple identities, click the Manage Identities button on the same page.  Generally, you want "Use default server."

The list of SMTP servers, including which is the default, is also set in that same dialog; select  "Outgoing server (SMTP)"  at the bottom of the account tree.

If this solves your problem, please mark this bug:    Resolved | WorksForMe 

Comment 3

11 years ago
->WFM: no response from reporter
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.