Attempt to retry Save to Sent Folder provides no feedback

RESOLVED WORKSFORME

Status

Thunderbird
Message Compose Window
--
minor
RESOLVED WORKSFORME
13 years ago
9 years ago

People

(Reporter: Ray Booysen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
If the save to sent folder fails, an error box appears telling you it failed and asks if you want to retry.  If you click retry, the to: box gets disabled, the subject textbox is disabled and nothing further happens.

Attaching screenshot
(Reporter)

Comment 1

13 years ago
Created attachment 200793 [details]
Screenshot of Screen

Screenshot of problem

Comment 2

13 years ago
Is this with 1.5 beta 2? If not, you should try that build. thx.
(Reporter)

Comment 3

13 years ago
Hi David.

Yes, this is with Thunderbird 20051022.  Apologies, I should have put this in in the report.

Comment 4

13 years ago
Do you know why the save failed? Is it an imap sent folder or a local folder? If an imap folder, can you attach an imap protocol log? thx.

http://www.mozilla.org/quality/mailnews/mail-troubleshoot.html#imap
(Reporter)

Comment 5

13 years ago
The initial save failed because I clicked cancel to force the messagebox to pop up.  The retry should work as there is no problem connecting to the mail server.  I am forcing the initial fail as if I didn't click cancel, the message would save to Sent.

I will attach the IMAP log ASAP.
(Reporter)

Comment 6

13 years ago
OK, this is my mistake.  The email had a few attachments and was taking a while to save to the folder because of this.  However, there still should be feedback to the user that the save is in progress.  The progress bar should reappear. 

Changing Summary and moving to enhancement.
Severity: normal → enhancement
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows XP → All
Hardware: PC → All
Summary: Attempt to retry Save to Sent Folder does nothing → Attempt to retry Save to Sent Folder provides no feedback
(Reporter)

Updated

13 years ago
Severity: enhancement → normal

Updated

10 years ago
Assignee: mscott → nobody

Updated

10 years ago
Severity: normal → minor
Component: General → Message Compose Window
QA Contact: general → message-compose

Comment 7

9 years ago
doubt this still exists and never seen this.
=> WFM

please reopen if you see otherwise using current 3.0 beta
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.