Last Comment Bug 313898 - Remove Deer Park/DeerPark references
: Remove Deer Park/DeerPark references
Status: VERIFIED DUPLICATE of bug 308973
:
Product: Firefox
Classification: Client Software
Component: General (show other bugs)
: unspecified
: x86 All
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
Mentors:
Depends on: 294399
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-26 07:48 PDT by Daniel Cater
Modified: 2006-06-27 16:21 PDT (History)
3 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Daniel Cater 2005-10-26 07:48:55 PDT
When building Firefox without official branding, it has Deer Park Alpha 2 references everywhere. It would be nice to revert this.

Bug 294399 changed the unofficial branding.

CCing mconnor@mozilla.com as the assignee for that bug, and as blamee for most of the Deer Park references.

http://lxr.mozilla.org/mozilla1.8/search?string=Deer+Park (9 hits)
http://lxr.mozilla.org/mozilla1.8/search?string=DeerPark (8 hits)

http://lxr.mozilla.org/mozilla/search?string=Deer+Park (20 hits)
http://lxr.mozilla.org/mozilla/search?string=DeerPark (14 hits)
Comment 1 Uri Bernstein (Google) 2005-10-26 08:05:37 PDT
We already have bug 308973 about this.
Comment 2 Benjamin Smedberg [:bsmedberg] 2005-10-26 08:12:55 PDT

*** This bug has been marked as a duplicate of 308973 ***

Note You need to log in before you can comment on or make changes to this bug.