next tab/previous tab keyboard command slow

VERIFIED DUPLICATE of bug 313811

Status

Camino Graveyard
Tabbed Browsing
VERIFIED DUPLICATE of bug 313811
12 years ago
12 years ago

People

(Reporter: Larry Bickford, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051025 Camino/1.0+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051025 Camino/1.0+

using keyboard to move between tabs: there is a half-second (approx) delay during which a blank page is displayed before the next/previous tab page is displayed. (ten or so tabs used). After all the tabs are viewed, the "blank page delay" no longer occurs. I duplicated this a number of times in new windows/re-launch app. DOES NOT occur in previous builds. Also tested using menu bar command instead of keyboard---same thing.

Reproducible: Always

Steps to Reproduce:
1.SEE DETAILS
2.
3.

Actual Results:  
SEE DETAILS

Comment 1

12 years ago
Duplicate of Bug 313811?
(Assignee)

Comment 2

12 years ago
sounds like a dupe
(Reporter)

Comment 3

12 years ago
(In reply to comment #0)
> User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US;
> rv:1.8) Gecko/20051025 Camino/1.0+
> Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US;
> rv:1.8) Gecko/20051025 Camino/1.0+
> 
> using keyboard to move between tabs: there is a half-second (approx) delay
> during which a blank page is displayed before the next/previous tab page is
> displayed. (ten or so tabs used). After all the tabs are viewed, the "blank
> page delay" no longer occurs. I duplicated this a number of times in new
> windows/re-launch app. DOES NOT occur in previous builds. Also tested using
> menu bar command instead of keyboard---same thing.
> 
> Reproducible: Always
> 
> Steps to Reproduce:
> 1.SEE DETAILS
> 2.
> 3.
> 
> Actual Results:  
> SEE DETAILS
> 

(In reply to comment #2)
> sounds like a dupe
> 

I just tested it in build 2005091409 (1.0a1)and it does not occur there. It is not a really big deal, but it wasn't happening before.
(Assignee)

Comment 4

12 years ago

*** This bug has been marked as a duplicate of 313811 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.