Just a matter of translation

RESOLVED DUPLICATE of bug 273418

Status

Mozilla Localizations
fr / French
RESOLVED DUPLICATE of bug 273418
12 years ago
12 years ago

People

(Reporter: lavigne_jl, Assigned: Bugzilla FR)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)
Build Identifier: 

Hi, I couldn't find anywhere esle to address that...
Just a matter of translation, but that is important I think.
In the French version of the web browser, the Bookmark is translated as "Marques-pages".
Bookmark, for internet language, is translated as "Signets".
Could you change the Marques-pages for Signets in the next build ?
Thank you very much ! :)

Jonathan, a French Firefox user from Canada. :)

Reproducible: Always

Actual Results:  
Marques-pages

Expected Results:  
Signets

THANK YOU !!! :)
Have a great day ! :)

Updated

12 years ago
Assignee: nobody → bugzilla.fr
Component: Build Config → fr-FR / French
Product: Firefox → Mozilla Localizations
QA Contact: build.config → benoit.leseul

Comment 1

12 years ago
This has already been raised a few times (see the duplicate bug for more discussion, or the FrenchMozilla mailing list archives) but it is a carefully thought choice. 

In short, "Marque-page" is a French word too, syn. of "Signet", and we found it more appropriate for several reasons. Being syntaxically closer to "bookmark", it can be used as a verb in contextual menus (e.g. "marquer cette page" for "bookmark this page"). As a side effect, it uses the word "page" as in "Web page", which is even more interesting, metaphorically speaking :)

Besides, it has been endorsed by the Sun translation team, and is also used in OOo. 

Thanks for your input though, and feel free to contact us (the French l10n team) at http://frenchmozilla.sourceforge.net/ if you have more comments.

*** This bug has been marked as a duplicate of 273418 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.