RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: Andreas Morawietz, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051026 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051026 Firefox/1.5

Go to http://www.viessmann.de/web/germany/de_publish.nsf/Content/Meilensteine

If you click on one of the dates  1972    1976    1979/80    1986    1990    1992    1994    1995    1998    1999    2001    2003 
nothing happens!

but javascript and java are enabled in my firefox browser!

The script works fine in Internet Explorer.

Reproducible: Always

Comment 1

13 years ago
What does the JavaScript code do in IE? Clicking on a link just calls the
function setvalues(), which is implemented in this way:

function setvalues(Xvalue,Yvalue) {
bigclickX = Xvalue;
bigclickY = Yvalue;
temptoplocation = bigwhereY;
templeftlocation = bigwhereX;
bigwhereX= Xvalue;
bigwhereY= Yvalue;
biglastclickX = bigwhereX;
biglastclickY = bigwhereY;
}

This function only sets a bunch of variables without doing anything interesting,
and I don't see a timer looking at these variables either.

Comment 2

13 years ago
Confirming Invalid.

Clicking the years only calls SetValues() which in itself doesn't do anything else.

Please reopen if you find otherwise.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
Opera8 does show some action
looks like some crappy scriptstuff ruling out "gecko"

You need to log in before you can comment on or make changes to this bug.