can't open new tab/window for gmail messages

RESOLVED INVALID

Status

()

Firefox
Tabbed Browser
--
major
RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: Ted, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

When you are reading through gmail messages it is not possible to open a new tab to read the message by right clicking on the message.  Instead of the right click menu for links you get the right click menu for anywhere on a page (Back, forward, reload instead of Open Link, Open in new window, Open in new tab).  

Reproducible: Always

Steps to Reproduce:
1. Open gmail
2. Right click on a mail message
3. Observe that you are not given the option of opening a new tab/window.

Actual Results:  
n/a

Expected Results:  
n/a
That's because gogole doesn't want you to open multiple sessions.

I guess this is INVA

Comment 2

13 years ago
This is by design on Google's side and not a firefox issue.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.