Menus use black checkmarks and submenu arrows regardless of system color scheme

RESOLVED DUPLICATE of bug 289087

Status

()

Firefox
Menus
RESOLVED DUPLICATE of bug 289087
12 years ago
11 years ago

People

(Reporter: Dan Weiss, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1

The menus use black submenu arrows and checkmarks, regardless of the system color settings.  This can cause them to be invisible if the menu background is black.

The text on the toolbars also uses the "Message Box" text color, instead of the "3D Objects" text color it should use.

Reproducible: Always

Steps to Reproduce:
1. Set system color sheme's menus to have black backgrounds and white text
2. Open a menu

Actual Results:  
Menu checkmarks and submenu arrows are drawn in black

Expected Results:  
Menu checkmarks and submenu arrows should be drawn in the same color as the text

Comment 1

12 years ago
Related to bug 248567?

Comment 2

11 years ago

*** This bug has been marked as a duplicate of 289087 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.